Störung: IONOS.Cloud - Berlin

  • Now
  • Mar 4, 2026, 7:42:12 AM GMT+1
    Resolved

    Das Problem ist zwischenzeitlich von IONOS behoben worden.

  • Mar 3, 2026, 1:07:45 PM GMT+1
    Identified

    Es gibt aktuell Probleme mit dem IONOS Rechenzentrum am Standort Berlin. Weitere Details sind auf der offiziellen Statuspage von IONOS zu finden: https://status.ionos.cloud/incidents/3pyhtpglqf43

    IONOS.Cloud - RZ Standort DE/TXL (Berlin)